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Quicken 2018 for macOS Getting Started Guide

Thank you for choosing Quicken!

About this Guide

This guide helps you get started with Quicken 2018 as quickly as possible. You'll learn:
e What you will need to get started
e How to set up an account for online banking (Direct Connect)
e How to set up an account for online banking (Web Connect & Express Web Connect)
¢ How to update an account setup for online banking

e How to set up Bill Pay (Direct Connect-only)

New in Quicken 2018 for macOS

Quicken 2018 maintains the same online banking connectivity features, along with some new features not found
on previous versions.

e A complete revamped investment portfolio view that provides over 25 different column customizations
e Improved loan tracking: Downloads, principal vs interest calculations, loan terms, and design
e Improved reports: More column addition, drill down on amounts for comparison, and Total Row

e  Multi-Currency with download exchange rates from most countries and transfer between accounts of
different currencies

e  Mobile has a setup wizard to get started
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Before you Connect

Before you set Quicken to download transactions you may need to contact your financial institution (Fl) for the
following information:

e CustomerID

e Personal Identification Number (PIN) or password

For Quicken Web Connect/Express Web Connect accounts, use the same customer ID and PIN/password as your

financial institution website. For Direct Connect, they may be different. Please contact your financial institution to
verify your Direct Connect login information.

IMPORTANT: We recommend that you back up your Quicken Data File before setting up online
banking accounts for the first time. Choose Help > Quicken Help and search for Back
Up for backup instructions.
oo
v e Quicken Help ™
OFX Connectivity Group
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Link Your Quicken Data File to Your Quicken ID

When you set up an account for online banking, Quicken requires you to link your Quicken data file to a Quicken
ID. If you don't currently have a Quicken ID, you will need to create one.

GREATE ACCOUNT

Already have an account?

Fill in the information to set up your Quicken ID and link your data file.

If you already have a Quicken ID, click "SIGN IN” under “Already have an account?” and sign in.

Set Up an Account for Online Banking (Direct Connect)

1. Choose Tools > Add Account...

2. Click the type of account you want to set up.

Why do t ol 529
Avoid late nﬂu Brokerage arg
Checking ol Other
Cash olll Trust _
3 Savings ol uGMA i
D % Money Market =] 401(k)
o Credit Card [B=] 403(b)
%, Line of Credit [ IRA
[ Asset [f=] KEOGH
Liability [i<] SEP

[i=] SIMPLE
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3. Afteryou choose the type of account you want to add, you will see the financial institution selection
screen. Type the name of your financial institution to filter the list.

800 Add Checking Account

Add Checking Account

Select your bank. Use the search field or select from the list below.

Q

1Point Solutions - HSA Account

1st Advantage Bank

1st Advantage Federal Credit Union
1st American State Bank of Minne
1st Bank - Evanston

1st Bank & Trust

1st Bank Yuma

1st Bank, N.A.

1st Capital Bank

1st Century Bank, N.A.

1st City CU

1st Colonial Bancorp

1st Commerce Bank

1st Commonwealth Bank of Virginia
1st Community Bank Corpus Christi
1st Community Bank GA

1st Communitv Rank TN

(7 ) My bank is not in the list QOptions | Continue |

4. When your financial institution name appears in the filter results, click your financial institution's listing
and then click Options to see the connectivity selection screen.

8.00 Add Checking Account

How Should Quicken Connect?

Choose the type of connection Quicken should use to connect to your bank.

Quicken Connect
This is the standard way of connecting from Quicken 2015 to your bank.

Direct Connect
Some banks offer a special service called Direct Connect, which sometimes includes additional features. Use this service if you
expressly signed up for Direct Connect with your bank, and your bank sent you a special login PIN or password.

Web Connect
If your bank doesn't support Quicken Connect or Direct Connect, you can download your transactions into Quicken 2015 using
Web Connect, a two-step p s

1. You will go to your bank’s web site and download a file containing your transactions onto your computer.

2. Then you'll import that file into Quicken 2015

(gj Manual
If your bank doesn't support Quicken Connect, Direct Connect, or Web Connect, you can still create an account in Quicken but
you will have to manually enter your transactions or other financial information.

Back | Continue |

NOTE: Be sure to select the correct financial institution, because some financial institutions
may appear more than once. If you have any questions about which listing to choose for
Direct Connect, please contact your financial institution.

5. Inthe connectivity selection screen, select Direct Connect and click Continue.
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6. Quicken will now display a login screen: type your Direct Connect credentials and follow the prompts to
add your accounts to Quicken 2017.

Set Up an Account for Online Banking (Web Connect)

1. Loginto your financial institution’s web site.
2. Download your transactions according to your financial institution’s instructions.

3. If you are given a choice for your download format, choose “Quicken Web Connect (*.QFX)” and save the
file to your computer.

NOTE: These instructions assume you will save the download to your computer. If you “open”
it instead, your web browser should open Quicken and begin to import the
transactions. If you plan to open the file directly, we recommend that you have your
Quicken data file open in Quicken 2018 before you begin Step 2.

4. Open Quicken, then choose File > Import > Bank or Brokerage File (OFX, QFX)... You will see an
import dialog.

5. Navigate to and select the file you downloaded in Step 2, then click Open.

6. ClickLink an Existing Account if you have an appropriate account in the account list. If you don’t
have an account yet, click Create a new account and enter a nickname for that account.

7. ClickImport.

8. Click OK to confirm and finish.

Set Up an Account for Online Banking (Quicken Connect)

1. Choose Add Account on the sidebar.
2. Select the type of account you want to set up.

3. Afteryou select the type the name of account you want to add, you will see the financial institution
selection screen. Type the name of your financial institution to filter the list.
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800

Add Checking Account

Add Checking Account

Q

1Point Solutions - HSA Account

1st Advantage Bank

1st Advantage Federal Credit Union
1st American State Bank of Minne
1st Bank - Evanston

1st Bank & Trust

1st Bank Yuma

1st Bank, N.A.

1st Capital Bank

1st Century Bank, N.A.

1st City CU

1st Colonial Bancorp

1st Commerce Bank

1st Commonwealth Bank of Virginia
1st Community Bank Corpus Christi
1st Community Bank CA

1st Communitv Bank TN

(7 ) My bank is not in the list

Select your bank. Use the search field or select from the list below.

Options

| Continue |

4. When you see your financial institution’s name in the filter results, click it and click Continue.

5. Quicken will now display a login screen: type the credentials you use to log in to your financial

institution’s website and follow the prompts to add your accounts to Quicken 2018.

NOTE:

During the Quicken Connect setup, you might be asked to enter your Multi-Factor

Authentication information. This could be a series of security questions, a one-time

passcode, etc.

Updating Accounts: The One Step Update

After an account has been set up for online banking, you can use One Step Update to update information. Just

click Update Accounts in the Quicken sidebar.

800 B 1Quicken Data Ameritest ]
All Accounts $50,000.00 Test Checking Today's Balance v
© CashaCredit $50,000.00 $50,000.00

Checking $0.00 Transactions Spending Income Q-
7 Al Dates +] (AnTee = Trr— | T e
cc123 soo0 a|Piges Category © Payment Depost Balance
8 kvestan s o 102314 Deposit Opening Balance 50,000.00 50,0004
% Assets & Loans $0.00
D Overview
B Reports.
Bt Reminders
= Budget
Click the Update Accounts button to
update accounts
*
R4
R
R4
y4
8 ’ . \Uj ® = ¥ m o
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Set Up Bill Pay (Direct Connect)

Some financial institutions offer Direct Connect subscribers the ability to send payments directly from within
Quicken. If your financial institution offers Bill Pay services, this feature is turned on during the Direct Connect
account setup.

NOTE: Contact your financial institution if you have any questions about Bill Pay enrollment
processes and capabilities.

Adding an Online Payee

Sending online payments with Quicken is a fast and easy way to pay your bills. Just add the payment to the Online
Payee List once; all Quicken accounts share this list.

1. Choose Window > Payees or press CMD-Shift-E.

You'll see your Payee List.

e0e Payees

© Payees Q

Name 4 Uses

ATM Deposit

Bank Transfer

Bjs Membership Auto
e Body Builders Gym

Cash

Check

credit

debit

deposit

Direct

Direct Depasit

Dish Network

fee

monthly charge

Palisades Painting

Payee unknown

Payment

Paytrust Com

Roberts Grocery

Starbucks

Thank you

withdrawal

TS 7T PO R 7S PN 2 R PN T PG R PR 10

=

-7 Show hidden
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2. Click Add Payee (the + sign at bottom left). You'll see the Add Payee sheet.
oe Payees
o Payee name H | Hide
Description Optional
N es
A Payment Details 2 |
B Address Al fields are :—: :
B required to setup 1
i fi
e online bl 2
’ ts. 1
d City payments 1 |
1 sute seect. B zp code et g F I
d: Phone Number :4 |
D Account Number 1
D If you don't have an account number, 4 |
D enter a phone number or note. 1 |
s | W i
P — =1 )
Payee unknown [ 1
Payment [ 2 |
Paytrust Com [ 2 |
Roberts Grocery | 1 |
Starbucks |
Thank you | 1 |
withdrawal 10 |
[ Show hidden
e —
3. Inthe Add Payee sheet, enter your payee’s contact and account information, then click Done.
4. Now you can send a payment to the Payee.
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Creating an Online Payment
After you have added your online payees, you are ready to create an online bill payment.
1. Click New Transaction.

2. Click Edit Details.

o0e B Banking
All Accounts $67,535.67 .
Checking Today's Baiance v
© Cash & Credit $67,536.67 o $7,000.22
Cash $7.00022
Chockdo $7.000.22 Transactions Spending  Income Q
Savings $66,803.21
Money Market ss3ga7ss Al Dates B rviee B Avysaus B resotFiters 15 itoms (1 selocted $0.00)
Savin $12,00533
o o Date Check#  Payes + Category © Amount Balance
Credit Card -$6,267.76
Credit Cars 5387799
Line of Credit ~$2,389.77 .
&d Investments

# Assets & Loans
D Overview
B Calendar

B Reports

$0.

Sk . &302016 = | |
00 yy

Click New Transaction

EDIT DETAILS ¥

Then click Edit Details

3. Inthe Details panel, click Online Payments, then click the Online Payment checkbox.

ene B 8anking
‘Al Accounts $67,535.67 Checking Today's Balance v
© CashaCrodt WIS/ i CANew $7,000.22
T | Somdng  ome a Click
Savings $86,503.21
g TS | B - B 15 Hom (1 seected ;
e S § Online Payment
e ] r— o
Line of Credit -$2,380.77
- o e Detals  Spits Atachments  Checks [ETIYENY
SR fiasia & Lonon ki) This account is enabled for Bill Pay
O Overview
@ Calendar 1. Click “Online Payment”.
2. Enter the Payee, Amount and Due Date. .
B s St Then click the
3 8il Reminders — .
o Online Payment
caren | (2D checkbox
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The online payment panel will appear.

LX) B Banking
Al Accaunts 753567
Lo Checking Today's Balance v
© Cash & Credit I kAN $7,000.22
Cash 57.00022
Transactions  Spending  Incama a
Savings $66,809.21
MoneyMarket  $s3gsres | AlDates B Ay B Avyoma Reset Finsrs 15 hems (1 sedactad $0.00)
Bavings 12,0533
b * Date Check#  Payee « Category
Crecit Card -86,267.76
Crecik Card _s3@77e9 .w w2016 = [fosend | [uncategorizes
Line of Credit -82,380.77
Oetsis  Spits  Attachments  Checks R
Investments $0.00
“ 18 Online Payment
% Assets & Loans. 50.00 October, 2018 anr =i New Payment
Su Mo Tu we Th Fr s E
et © " Enter the date you wish the
o dﬂs 27 28 29 [l 1 Amount payment to be recsived, the
B Cakndar 2 458 78 g S payee and amount.
e 10 mz s b s
B Reporis 16 1718 18 20 N 2 Send Now or Save. Saved
oayments can be sent during
o o 23 24 25 26 27 28 29 T
(=2 1 P .
30 31 2 3 5 # New | U
= Budget 190 Debit Dste [l Pay Date
st e | (9
&) ® + /4 Y W s o m
Updies 3PSUG M 1TOR AN AdtAccom  Mew  Esn Spm Do PSR- Pt Raconcis Cowms  Gamngs

4. Choose the payment date, enter your payee information and the amount, and click Save.

ece D senking
kit 715587 Checking Yody' Belance v
© Cash&Credit SRR L oAb $7,000.22
Cash $7.000.22
Checking $7,00022 Tansaclions | Spending  Income Q
Savings $66.803.21
Monay Market $53807.88  AlDates B Aviee B Avsuns B Reset Fiters 15 items (1 selectad $0.00)
1
Savings. si2g0s3a M - .
Credit Card -$6.267.76
Credit Card -$3877.99 .W 372016 7 [ToSend | |uncategorized v < R
Line of Credit 5238977
Detals Spits _ Attachmants  Chocks [JJER] o
ad Investments $0.00 & Online P
% Assets & Loans 5000 October, 2016 <or PN New Paymant
O Overview Enter the date you wish the
paymant to be rocaived, the
3 Calendar i ruiat det 0 payee and amount.
910 M 1213 Stk K
B Fopors % 1718 1.5 2 2 Sond Now o Save. Saved
payments can be sent during
£ Bill Reminders 23,28/ 25, 26/77:28. 29 your next update.
0312345 1
= Budget 1 Debit Date [l Pay Date

T
7 Y W

New et St Dests

Choose your
payment date
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Enter your Payee
and the Amount

Then click Save
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