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Quicken 2017 for macOS
Getting Started Guide

Thank you for choosing Quicken!

About this Guide

This guide helps you get started with Quicken 2017 as quickly as possible. You'll learn:

What you will need to get started

How to set up an account for online banking (Direct Connect)

How to set up an account for online banking (Web Connect & Express Web Connect)
How to update an account setup for online banking

How to set up Bill Pay (Direct Connect-only)

New in Quicken 2017 for macOS

Quicken 2017 maintains the same online banking connectivity features, along with some new features
not found on previous versions.

Mobile Investments

Quicken Bill Pay

Feature Bar with animation descriptions

Updated Sidebar with eliminated icons and updated fonts. The sidebar can be customized.

New Reports
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Connect and Update your Data

Before you set Quicken to download transactions you may need to contact your financial institution (FI)
for the following information:

e CustomerID
e Personal Identification Number (PIN) or password
For Quicken Web Connect/Express Web Connect accounts, use the same customer ID and

PIN/password as your financial institution website. For Direct Connect, they may be different. Please
contact your financial institution to verify your Direct Connect login information.

IMPORTANT:  We recommend that you back up your Quicken Data File before setting
up online banking accounts for the first time. Choose Help > Quicken
Help and search for Back Up for backup instructions.

Register a Quicken Data File with an Intuit ID

When you set up an account for online banking, Quicken requires you to register your Quicken data
file with an Intuit ID. If you already use other Intuit products, like TurboTax or QuickBooks, you may
already have an Intuit ID.

Register Quicken (step 1 of 2)

Create your Intuit ID to get connected Already have an Intuit ID?
Email You can use the same Intuit ID you use for:
This will be your Intuit ID Quicken.com

Password Investing.Quicken.com

Minimum 6 characters
no spaces

Confirm Password

Security Question

What was the name of your first pet?

Answer
Use this if you ever need to
recover your password

{ise Quicken without connecting

Fill in the information to set up your Intuit ID and complete your registration

If you already have an Intuit ID, click "Already have an Intuit ID" on the right and sign in to complete
your registration

Set Up an Account for Online Banking (Direct Connect)

1. Choose Tools > Add Account...



2. Click the type of account you want to set up. For example, you can choose a specific
investment type if you wish

Why do t o 529

Avoid late uﬂu Brokerage arg
E=l Checking ol Other
Cash ofll Trust _
0} Savings ol ucMA B
0 Money Market 401(k)

q 403(b)

% Line of Credit IRA
[E] Asset KEOGH
Liability SEP

SIMPLE

3. After you choose the type of account you want to add, you will see the financial institution
selection screen. Type the name of your financial institution to filter the list.

enn Add Checking Account

Add Checking Account

Select your bank. Use the search field or select from the list below.

Q

1Point Solutions - HSA Account

1st Advantage Bank

1st Advantage Federal Credit Union
1st American State Bank of Minne
1st Bank - Evanston

1st Bank & Trust

1st Bank Yuma

1st Bank, N.A.

1st Capital Bank

1st Century Bank, N.A.

1st City CU

1st Colonial Bancorp

1st Commerce Bank

1st Commonwealth Bank of Virginia
1st Community Bank Corpus Christi
1st Community Bank GA

1st Communitv Rank TN

7 | My bank is not in the list Options \ Continue \

4. When your financial institution name appears in the filter results, click your financial institution’s
listing and and then click Options to see the connectivity selection screen.
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enn Add Checking Account

How Should Quicken Connect?

Choose the type of connection Quicken should use to connect to your bank.

Quicken Connect
This is the standard way of connecting from Quicken 2015 to your bank.

Direct Connect
offer a special service called Direct Connect, which sometimes includes additional feature:
signed up for Direct Connect with your bank, and your bank sent you a special login PIN or rd

expressly

Web Connect
ad your transactions into Quicken 2015 using

(=) Manual
If your bank doesn't support Quicken Connect, Direct Connect, or Web Connect, you can still create an account in Quicken but
you will have to manually enter your transactions or other financial information

Back | Continue |

NOTE: Be sure to select the correct financial institution, because some financial
institutions may appear more than once. If you have any questions about which
listing to choose for Direct Connect, please contact your financial institution.

In the connectivity selection screen, select Direct Connect and click Continue.

Quicken will now display a login screen: type your Direct Connect credentials and follow the
prompts to add your accounts to Quicken 2017.

Set Up an Account for Online Banking (Web Connect)

1.

2.

Log into your financial institution’s web site.
Download your transactions according to your financial institution’s instructions.

If you are given a choice for your download format, choose “Quicken Web Connect (*.QFX)”
and save the file to your computer.

NOTE: These instructions assume you will save the download to your computer. If you
“open” it instead, your web browser should open Quicken and begin to import
the transactions. If you plan to open the file directly, we recommend that you
have your Quicken data file open in Quicken 2017 before you begin Step 2.

Open Quicken, then choose File > Import > Bank or Brokerage File (OFX, QFX).... You will
see a navigation window.

Navigate to the file you downloaded in Step 2, then click Open.

Click Link an Existing Account if you have an appropriate account in the account list. If you
don't have an account yet, click Create a new account and enter a nickname for that account.
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7. Click Import.

8. Click OK to confirm and finish.

Set Up an Account for Online Banking (Quicken Connect)

1. Click Add Account on the sidebar.

2. Choose the type of account you want to set up.

3. After you select the type the name of account you want to add, you will see the financial
institution selection screen. Type the name of your financial institution to filter the list.

800

Add Checking Account

Add Checking Account

Select your bank. Use the search field or select from the list below.

1Point Solutions - HSA Account

1st Advantage Bank

1st Advantage Federal Credit Union
1st American State Bank of Minne
1st Bank - Evanston

1st Bank & Trust

1st Bank Yuma

1st Bank, N.A.

1st Capital Bank

1st Century Bank, N.A.

1st City CU

1st Colonial Bancorp

1st Commerce Bank

1st Commonwealth Bank of Virginia
1st Community Bank Corpus Christi
1st Community Bank GA

1st Communitv Bank TN

7 ) My bank is not in the list

Options | Continue |

4. When you see your financial institution’s name in the filter results, click it, and click Continue.

5. Quicken will now display a login screen: type the credentials you use to log in to your financial
institution’s website and follow the prompts to add your accounts to Quicken 2017.

NOTE:

During the Quicken Connect setup, you might be asked to enter your Multi-

Factor Authentication information. This could be a series of security questions,
a one-time passcode, etc.
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Updating Accounts: The One Step Update

After an account has been set up for online banking, you can use update your account data and
information very easily. Just click Update Accounts.

8 006 B 1Quicken Data Ameritest '
All Accounts $50,000.00 .
Test Checking Today's Balance v
© Cash & Credit $50,000.00 $50,000.00
Cash $50,000.0¢
Checking $0.00 Transactions Spending Income Q- Search Al Visible Columns
Credit Card $0.00 All Dates v | Any Type v |  Any Status ¥ | | Reset Filters 1 item (1 selected $50,000.00)
cc 123 $0.00
® Date s Payee Category ©® Payment Deposit  Balance
ad
il leveetmany $0.00 10/23/14  Deposit Opening Balance 50,000.00 50,000.0(
% Assets & Loans $0.00
D) Overview
m Reports
[ Bill Reminders
= Budget

Click the Update Accounts button to
update accounts

V3
c D  + 7 N W ©) 8 v M &

Add Account New Ecit Split Deleote Schedule Paid Print Reconcile  Columns Settings
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Set Up Bill Pay (Direct Connect)

Some financial institutions offer Direct Connect subscribers the ability to send payments directly from
within Quicken. If your financial institution offers Bill Pay services, this feature is turned on during the
Direct Connect account setup.

This section assumes that you have already activated Direct Connect Bill Pay.

NOTE: Contact your financial institution if you have any questions about Bill Pay
enrollment processes and capabilities.

Adding an Online Payee

Sending online payments with Quicken is a fast and easy way to pay your bills. Just add the payment to
the Online Payee List once; all Quicken accounts share this list.

1. Choose Window > Payees or press CMD-Shift-E.

[ JoN ] Payees

© Payees Q

>
c
7]
@
(]

Name

ATM Deposit

Bank Transfer

Bjs Membership Auto
© Body Builders Gym

Cash

Check

credit

debit

deposit

Direct

Direct Deposit

Dish Network

fee

monthly charge

Palisades Painting

Payee unknown

Payment

Paytrust Com

Roberts Grocery

[ Y I N T - S A Y =]

Starbucks

Thank you

withdrawal 10
+| -7 Show hidden



2. Click Add Payee (the + sign) at the bottom left. You'll see the Add Payee sheet.

O0e Payees
© Paveename | | [ Hide 1
"+ Description Optional r

N ses
A Payment Details 2 |
Bi : 3 |
All fields are !
=) Address I required to setup i |
this payee for 2 |
e [B: online bill ; 1:
. payments. = /
. City | | 1)
Select... B ) I:l (Second address 3 |
Z =l = Zip Code line is optional) ; 1:
T — -
D Account Number | | 1|
D If you don't have an account number, 4 .|
D enter a phone number or note. 1l :|
. !
; Car -
I - £ J
FdildUdcy rmll“'u 1 |
Payee unknown L1 |
Payment L2 |
Paytrust Com L2 |
Roberts Grocery [ 1 :|
Starbucks L1 |
Thank you L1 |
withdrawal [ 1 |

- |/ Vierae Payees [ Show hidden

©y
]
m
y

3. Inthe Add Payee sheet, enter your payee’s contact and account information, then click Done.

Now you can send a payment to the Payee.
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Creating an Online Payment
After you have added your online payees, you are ready to
1. Click "New Transaction.

2. Click Edit Details.

create an online bill payment.

sne 0 sanking
All Accounts 7,535.67 .
= Checking Today' Balance v
© Cash & Credit $67,536.67 i i $7,000.22
Cash $7,00022
Chec _§7.00022 Transactions Spending Income Q
Savings $68,803.21
Money Market ss3go7ss Al Dates B Ayt B aysee B ResotFites 15 itams (1 selocted $0.00)
Savings $12,005.33
« Date Check#  Payes Gategory ® Amount Balance
Credit Card -$6,267.76
Credit Carg 5387790
Line of Credit 5238977 N i -
ad Investments $0.00 . ‘“-I I Uncategorized Yy @ m
% Assets & Loans 000 . " €07 DETAILS v
D Ovenview
B Calendar
B Roports

Click New Transaction Then click

3.

Edit Details

In the Details panel, click Online Payments, then click the Online Payment checkbox.

ene B sanking
‘Al Accounts $67,535.67 c' e king Today's Balance v
© CashaCrdt s:::v ek $7,000.22
Tavsacions | Spandng  ncoma a Click
75 P = = 5 i
Money Market $s3897.88 Al Dates Any Type Any Status Fleset Fiters 15 ttams (1 selected $0.00)
) s Online Payment
- TR py o s P
Sl eI r— =
Line of Credit -$2,380.77
Detals  Spits Atachments  Chocks RTINS
ad Investments $0.00 ine P nt
R havele A Loow 200 This account is enabled for Bill Pay
O Overview
£ Calendar 1. Click “Online Payment”.
2. Enter the Payee, Amount and Due Date.
3. Send your nt. .
B Ferore s Then click the
[ 8ill Reminders O I. P t
. nline Paymen
cee | X3 checkbox
e ® Z Y W o &
T ——————————————————
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The online payment panel will appear.

ece D sanking
Al Accounts $a7,535.67
Checking Today's Balance v
© Casha Credit ST kAN $7,000.22
Gash 57.00022
Transactions  Spending  Incama a
Savinga $68.800.21
MoneyMarket  $s3gsres | AlDates Any Tyoe B Avyoma Reset Finsrs 15 hems (1 sedactad $0.00)
Bavings 12,0533
b * Date Check#  Payee « Category ® Amount  Balance
Credit Card —88,267.76
Crodit Card _s387790 .w 22016 = [ToSand | [uncategorized + ¢ IR
Line of Crecit -$2.380.77
Ootmis Spits Atachments Creoks [N
i Investments s0.00 @ Oriine Fa
#t Assets & Loans 50.00 October, 2016 s ayee New Payment
Su Mo Tu we Th Fr sa .
Er L o Enter the date you wish the
o 4!«; 27 28 29 [l 1 Amount payment to be recsived, the
B Cakndar 2 458 78 g S payee and amount.
a0 Mz es b B )
B Reporis 67188002 Send Now or Save. Saved
paymants can be sant during
O 23 24 25 26 27 28 29 e
eminders WH 2 A
F Budget I DebitDate [l Pay Date.
Transtor cwee (EXD
® + /4 Y O © s o m o
UpdmsszsTEMIOBAY AstAccowt  Mew  Est som Do Sv— Pree Paconcls Coumea  Semnga

4. Choose the payment date, enter your payee information and the amount, and click Save.

ece D senking
A Accounts $67,535.67 "
Checking Today's Bolance v
@ ca A0S B ARGyt B CA ow $7,000.22
Cash $7,000.22
Checking $7.00022 Tansacions  Spending  Income a
Savings. $66,803.21
Money Market $sa80788 | AlDates B Ay B Avsas B ResetFiters 15 e (1 selected $0.00)
Savings 12.905.33
Crecit Ce 'SE257 76 ch . > &
od r Ostaguy
Crodit Card 5387799 .w 32016 7|ToSend | |uncategorized v ¢ IR
Line of Credit ~s2380.77
Detalls  Spits  Attachmants _Chocks [Jf8
i e 2 Online Payment
¢ Assets & Loans $0.00 Payes New Payment
0o Enter the date you wish the
payment to be recaived, the
3 Calendar e driat det payee and amount
910 M 11213 s St K K
B Aopors S allanias Sond Now or Save. Saved
payments can be sent during
£ Bl Reminders 23,28/ 28, 26/77:28. 29 your next update
0N 12345 i
= Budget 1 Debit Date Il Pay Date
Tt
® 7 Y W el

New ot St Dests

Choose your Enter your Payee Then click Save
payment date and the Amount
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